Update woocommerce plugin before updating wordpress 5.0

Please install WooCommerce 3.5.1 before WordPress 5.0 is released


Just a quick reminder to my clients to update Woocommerce to version 3.5.1+ BEFORE updating to WordPress 5.0 when it is released in a few weeks.
In case you missed it, WooCommerce 3.5 was released two weeks ago with some exciting new features and upgrades including:

  • REST API v3
  • Friendlier transactional emails
  • Performance improvements

Updraft plus backup pluginAs always, make sure to back up your website before doing the update (this is the best practice before doing any update). You can do a back-up via your Cpanel, or there are some great plugins that will allow you to do this directly via your WordPress admin dashboard. There are some really good free versions. The one I use on most of my clients’ sites is UpDraftPlus

I strongly encourage you to install the latest version, following the best practice of first testing the update in a staging environment, rather than on your live store. 

When WordPress 5.0 is released this month – currently planned for November 19 – your site needs to be running WooCommerce 3.5.1+ to avoid breaking changes.

This is even more important if you have auto-updates toggled on.

Rest assured that if you currently are subscribed to one of my Monthly Maintenance Plans, I will be doing this for you. For everyone else, if you are not comfortable doing these updates yourself, you can subscribe to one of my monthly maintenance services or contact me, and for a small fee, I will do the update safely for you. 

    

Update woocommerce plugin before updating wordpress 5.0

Leave a comment